Update dependency versions for CVEs