Use ZK 3.5.10 by default