Use the latest Apache POM