AMBARI-23919 - Stack upgrade from 2.6.5 to 3.0.0 fails because WebHCat component...
authorJonathan Hurley <jhurley@hortonworks.com>
Mon, 21 May 2018 18:39:24 +0000 (14:39 -0400)
committerJonathan Hurley <jonathanhurley@apache.org>
Mon, 21 May 2018 20:42:14 +0000 (16:42 -0400)
commit1718ddcaf18d8041d79816664036f5b8f22c391f
tree64a861869af8f1bc25d732f49feb3a23e17b2eb0
parent80c4f8977f14fe901b9c62ca22a944294fa9f37e
AMBARI-23919 - Stack upgrade from 2.6.5 to 3.0.0 fails because WebHCat component doesn't exist
ambari-server/src/main/java/org/apache/ambari/server/state/UpgradeHelper.java