Bump spotbugs-maven-plugin from 4.6.0.0 to 4.7.0.0 (#290) master
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Fri, 3 Jun 2022 20:34:17 +0000 (13:34 -0700)
committerGitHub <noreply@github.com>
Fri, 3 Jun 2022 20:34:17 +0000 (13:34 -0700)
Bumps [spotbugs-maven-plugin](https://github.com/spotbugs/spotbugs-maven-plugin) from 4.6.0.0 to 4.7.0.0.
- [Release notes](https://github.com/spotbugs/spotbugs-maven-plugin/releases)
- [Commits](https://github.com/spotbugs/spotbugs-maven-plugin/compare/spotbugs-maven-plugin-4.6.0.0...spotbugs-maven-plugin-4.7.0.0)

---
updated-dependencies:
- dependency-name: com.github.spotbugs:spotbugs-maven-plugin
  dependency-type: direct:production
  update-type: version-update:semver-minor
...

Signed-off-by: dependabot[bot] <support@github.com>
Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
pom.xml

diff --git a/pom.xml b/pom.xml
index 0260dbd5c1b33185144ecce748905faa7fa96ed1..3b85bf96184d14cf53e6cc4b9459ac1c84303114 100644 (file)
--- a/pom.xml
+++ b/pom.xml
     <maven-source-plugin.version>3.2.1</maven-source-plugin.version>
     <maven-gpg-plugin.version>3.0.1</maven-gpg-plugin.version>
     <maven-invoker-plugin.version>3.2.2</maven-invoker-plugin.version>
-    <spotbugs-maven-plugin.version>4.6.0.0</spotbugs-maven-plugin.version>
+    <spotbugs-maven-plugin.version>4.7.0.0</spotbugs-maven-plugin.version>
     <forbiddenapis.version>3.3</forbiddenapis.version>
     <formatter-maven-plugin.version>2.18.0</formatter-maven-plugin.version>
     <ossindex-maven-plugin.version>3.2.0</ossindex-maven-plugin.version>