Bump maven-invoker-plugin from 3.2.2 to 3.3.0 dependabot/maven/org.apache.maven.plugins-maven-invoker-plugin-3.3.0 291/head
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Fri, 3 Jun 2022 20:36:33 +0000 (20:36 +0000)
committerGitHub <noreply@github.com>
Fri, 3 Jun 2022 20:36:33 +0000 (20:36 +0000)
Bumps [maven-invoker-plugin](https://github.com/apache/maven-invoker-plugin) from 3.2.2 to 3.3.0.
- [Release notes](https://github.com/apache/maven-invoker-plugin/releases)
- [Commits](https://github.com/apache/maven-invoker-plugin/compare/maven-invoker-plugin-3.2.2...maven-invoker-plugin-3.3.0)

---
updated-dependencies:
- dependency-name: org.apache.maven.plugins:maven-invoker-plugin
  dependency-type: direct:production
  update-type: version-update:semver-minor
...

Signed-off-by: dependabot[bot] <support@github.com>
pom.xml

diff --git a/pom.xml b/pom.xml
index 3b85bf96184d14cf53e6cc4b9459ac1c84303114..c6e393582425853c4043b6ee2ae234a588fa2bcd 100644 (file)
--- a/pom.xml
+++ b/pom.xml
     <apache-rat-plugin.version>0.13</apache-rat-plugin.version>
     <maven-source-plugin.version>3.2.1</maven-source-plugin.version>
     <maven-gpg-plugin.version>3.0.1</maven-gpg-plugin.version>
-    <maven-invoker-plugin.version>3.2.2</maven-invoker-plugin.version>
+    <maven-invoker-plugin.version>3.3.0</maven-invoker-plugin.version>
     <spotbugs-maven-plugin.version>4.7.0.0</spotbugs-maven-plugin.version>
     <forbiddenapis.version>3.3</forbiddenapis.version>
     <formatter-maven-plugin.version>2.18.0</formatter-maven-plugin.version>