Correct theme for Jekyll v3.1
authorStian Soiland-Reyes <stain@apache.org>
Wed, 5 Oct 2016 14:05:24 +0000 (15:05 +0100)
committerLuciano Resende <lresende@apache.org>
Thu, 20 Oct 2016 20:28:17 +0000 (13:28 -0700)
commit571c62c18af983e1c22a948389d450df804aef39
tree9af00bb8ac5c1f6ac6d840b416fb7e1f619a0dc8
parentcaac6b3d400825e207b361419d846e2626cad94a
Correct theme for Jekyll v3.1

> You are currently using the Jekyll Bootstrap framework
which has a known incompatibility with Jekyll v3.1. To fix this
incompatibility, change `page.theme.name` in `_includes/JB/setup`
to `layout.theme.name`. Your site may not build properly until this
change has been applied.

For more information, see http://jekyllrb.com/docs/upgrading/2-to-3/#layout-metadata.

Closes #8
Fixes #7
site/_includes/JB/setup