BIGTOP-1112. sqoop-client should require bigtop-utils
authorSean Mackrory <mackrorysd@gmail.com>
Thu, 10 Oct 2013 15:25:43 +0000 (08:25 -0700)
committerSean Mackrory <mackrorysd@gmail.com>
Thu, 10 Oct 2013 15:25:43 +0000 (08:25 -0700)
bigtop-packages/src/deb/sqoop/control
bigtop-packages/src/rpm/sqoop/SPECS/sqoop.spec

index 593bf3d..44eba19 100644 (file)
@@ -28,6 +28,7 @@ Description: Tool for easy imports and exports of data sets between databases an
 
 Package: sqoop-client
 Architecture: all
+Depends: bigtop-utils (>= 0.7)
 Description: Client for Sqoop.
  Lightweight client for Sqoop.
 
index 0abe0ae..c6f8305 100644 (file)
@@ -75,6 +75,7 @@ Sqoop is a tool that provides the ability to import and export data sets between
 %package client
 Summary: Client for Sqoop.
 URL: http://sqoop.apache.org
+Requires: bigtop-utils >= 0.7
 Group: System/Daemons
 
 %package server