adjust docker file to use Go 1.15
authorGeoff Macartney <geoff.macartney@gmail.com>
Sat, 27 Feb 2021 22:40:43 +0000 (22:40 +0000)
committerGeoff Macartney <geoff.macartney@gmail.com>
Sat, 27 Feb 2021 23:32:40 +0000 (23:32 +0000)
commit44920581cf986e2848475d666d04ff1aa5e14739
tree46640ad8dfa08d41b72c6a54af6db558daf350bb
parent522ebf396329d7761e63d00efc21d3278535ba8b
adjust docker file to use Go 1.15

Upgrade Dockerfile to latest maven:x.y.z-jdk-8-slim,
but even then it uses Go no higher than 1.11, so
add some configuration to explicitly install 1.15.
Dockerfile
cli/pom.xml
cli/release/build.sh