build(deps): bump maven-pmd-plugin from 3.15.0 to 3.16.0
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Tue, 8 Mar 2022 06:50:43 +0000 (06:50 +0000)
committerLuca Burgazzoli <lburgazzoli@users.noreply.github.com>
Tue, 8 Mar 2022 07:59:14 +0000 (08:59 +0100)
commita5e57c152b5f628baafb43059b9ea8713cfce393
tree6f026df42d0f248550da5a00e956fa0865348f0e
parentcf4e9fbfbba2ae59c5c4500f71427f66a1603fa0
build(deps): bump maven-pmd-plugin from 3.15.0 to 3.16.0

Bumps [maven-pmd-plugin](https://github.com/apache/maven-pmd-plugin) from 3.15.0 to 3.16.0.
- [Release notes](https://github.com/apache/maven-pmd-plugin/releases)
- [Commits](https://github.com/apache/maven-pmd-plugin/compare/maven-pmd-plugin-3.15.0...maven-pmd-plugin-3.16.0)

---
updated-dependencies:
- dependency-name: org.apache.maven.plugins:maven-pmd-plugin
  dependency-type: direct:production
  update-type: version-update:semver-minor
...

Signed-off-by: dependabot[bot] <support@github.com>
pom.xml