Camel-dependencies should point to 3.14.1