build(deps): bump value from 2.8.9-ea-1 to 2.9.0