Bump maven-plugin-plugin from 3.6.1 to 3.6.2 #52.