Bump commons.pmd-impl.version from 6.41.0 to 6.42.0 (#214)
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Fri, 4 Feb 2022 12:54:08 +0000 (07:54 -0500)
committerGitHub <noreply@github.com>
Fri, 4 Feb 2022 12:54:08 +0000 (07:54 -0500)
commit4bab9920655d767f82811d51d7f6babd321f28cc
tree1b6994930621e4c4137ff9224c36a32684859dff
parent289065a203d38912be92a87d23a1cf71cc78642a
Bump commons.pmd-impl.version from 6.41.0 to 6.42.0 (#214)

Bumps `commons.pmd-impl.version` from 6.41.0 to 6.42.0.

Updates `pmd-core` from 6.41.0 to 6.42.0
- [Release notes](https://github.com/pmd/pmd/releases)
- [Changelog](https://github.com/pmd/pmd/blob/master/docs/render_release_notes.rb)
- [Commits](https://github.com/pmd/pmd/compare/pmd_releases/6.41.0...pmd_releases/6.42.0)

Updates `pmd-java` from 6.41.0 to 6.42.0
- [Release notes](https://github.com/pmd/pmd/releases)
- [Changelog](https://github.com/pmd/pmd/blob/master/docs/render_release_notes.rb)
- [Commits](https://github.com/pmd/pmd/compare/pmd_releases/6.41.0...pmd_releases/6.42.0)

---
updated-dependencies:
- dependency-name: net.sourceforge.pmd:pmd-core
  dependency-type: direct:production
  update-type: version-update:semver-minor
- dependency-name: net.sourceforge.pmd:pmd-java
  dependency-type: direct:production
  update-type: version-update:semver-minor
...

Signed-off-by: dependabot[bot] <support@github.com>
Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
pom.xml