Require travis 'trusty' distribution for JDK 6
authoraherbert <a.herbert@sussex.ac.uk>
Wed, 9 Oct 2019 16:40:42 +0000 (17:40 +0100)
committeraherbert <a.herbert@sussex.ac.uk>
Wed, 9 Oct 2019 16:40:42 +0000 (17:40 +0100)
commit4055e401ef7e4ad763cc69b892135b449baf0f13
treead85bd3a4c9aead72ec4eca1358e645706eca60d
parentc8802435e0a8e533b6d09e971eaa7a6d65f4e407
Require travis 'trusty' distribution for JDK 6

See: https://docs.travis-ci.com/user/reference/trusty/#jvm-clojure-groovy-java-scala-images
.travis.yml