Bump maven-compiler-plugin from 3.8.1 to 3.9.0 #88.