fix: Google Services Gradle Plugin version check failure (#1287)