package.json use plist@2 to avoid warning on node 4 31/head
authorChristopher J. Brody <chris.brody@gmail.com>
Fri, 22 Jun 2018 14:33:47 +0000 (10:33 -0400)
committerChristopher J. Brody <chris.brody@gmail.com>
Fri, 22 Jun 2018 14:33:47 +0000 (10:33 -0400)
package.json

index 9c90f13..7bf637a 100644 (file)
@@ -29,7 +29,7 @@
     "elementtree": "0.1.6",
     "glob": "^5.0.13",
     "minimatch": "^3.0.0",
-    "plist": "^3.0.1",
+    "plist": "^2.1.0",
     "q": "^1.4.1",
     "shelljs": "^0.5.3",
     "underscore": "^1.8.3",