Update fs-extra and eslint dependencies
authorDarryl Pogue <darryl@dpogue.ca>
Sat, 3 Nov 2018 20:50:26 +0000 (13:50 -0700)
committerDarryl Pogue <dvpdiner2@gmail.com>
Sat, 3 Nov 2018 20:58:07 +0000 (13:58 -0700)
package.json

index 1a1bcbb..fe151d0 100644 (file)
@@ -28,7 +28,7 @@
     "cross-spawn": "^6.0.5",
     "elementtree": "0.1.7",
     "endent": "^1.1.1",
-    "fs-extra": "^6.0.1",
+    "fs-extra": "^7.0.0",
     "glob": "^7.1.2",
     "minimatch": "^3.0.0",
     "plist": "^3.0.1",
     "which": "^1.3.0"
   },
   "devDependencies": {
-    "eslint": "^4.0.0",
-    "eslint-config-semistandard": "^12.0.1",
-    "eslint-config-standard": "^11.0.0",
-    "eslint-plugin-import": "^2.3.0",
-    "eslint-plugin-node": "^6.0.1",
-    "eslint-plugin-promise": "^3.5.0",
-    "eslint-plugin-standard": "^3.0.1",
+    "eslint": "^5.0.0",
+    "eslint-config-semistandard": "^13.0.0",
+    "eslint-config-standard": "^12.0.0",
+    "eslint-plugin-import": "^2.14.0",
+    "eslint-plugin-node": "^8.0.0",
+    "eslint-plugin-promise": "^4.0.0",
+    "eslint-plugin-standard": "^4.0.0",
     "istanbul": "^0.4.5",
     "jasmine": "~3.1.0",
     "osenv": "^0.1.3",