CB-12747 Updated version and RELEASENOTES.md for release 1.1.0 1.1.0 rel/1.1.0
authorSteve Gill <stevengill97@gmail.com>
Mon, 1 May 2017 23:15:52 +0000 (01:15 +0200)
committerSteve Gill <stevengill97@gmail.com>
Mon, 1 May 2017 23:15:52 +0000 (01:15 +0200)
RELEASENOTES.md
package.json

index 0c83f28..4ed1f7f 100644 (file)
 -->
 # Cordova-create Release Notes
 
+### 1.1.0 (May 02, 2017)
+* [CB-10681](https://issues.apache.org/jira/browse/CB-10681) templates will add `@latest` when fetching from npm when no version is specified. This will ensure an older cahced version of the template is not used
+* [CB-12666](https://issues.apache.org/jira/browse/CB-12666) - Remove `node 0.x` support.
+* [CB-12517](https://issues.apache.org/jira/browse/CB-12517): `package.json` `displayname` should equal `config.xml` name feild and `package.json` `name` feild should equal `config.xml` `id` feild.
+
 ### 1.0.2 (Jan 17, 2017)
 * change event from `warn` to `verbose`
 * Add github pull request template
index 371e798..86ce75d 100644 (file)
@@ -1,6 +1,6 @@
 {
   "name": "cordova-create",
-  "version": "1.0.3-dev",
+  "version": "1.1.0",
   "description": "Apache Cordova create module. Creates new project from default or template",
   "main": "index.js",
   "repository": {
@@ -26,8 +26,8 @@
   "engineStrict": true,
   "dependencies": {
     "cordova-app-hello-world": "^3.11.0",
-    "cordova-common": "2.0.2",
-    "cordova-fetch": "1.0.2",
+    "cordova-common": "2.0.3",
+    "cordova-fetch": "1.1.0",
     "q": "1.0.1",
     "shelljs": "0.3.0",
     "valid-identifier": "0.0.1"