Merge pull request #707 from raphinesse/deprecate-requireCordovaModule