Remove old cordova-plugin-compat quirk from doc (#185)
drwxr-xr-x - .github
-rw-r--r-- 65 .gitignore
-rw-r--r-- 26 .ratignore
-rw-r--r-- 1137 CONTRIBUTING.md
-rw-r--r-- 11457 LICENSE
-rw-r--r-- 163 NOTICE
-rw-r--r-- 3509 README.md
-rw-r--r-- 9 VERSION
-rw-r--r-- 3502 config.xml
drwxr-xr-x - cordova-plugin-echo
drwxr-xr-x - cordova-plugin-mobilespec-tests
drwxr-xr-x - cordova-plugin-whitelist
drwxr-xr-x - createmobilespec
drwxr-xr-x - tools
drwxr-xr-x - www