Set VERSION to 5.0.1-dev (via coho)