Updating Qt JS, VERSION to 2.5.0