Update python versions to 2.7/3.4, Replace latex_paper_size 97/head
authorPatrick Bänziger <patrick.baenziger@bsi-software.com>
Tue, 10 Jan 2017 08:51:55 +0000 (09:51 +0100)
committerPatrick Bänziger <patrick.baenziger@bsi-software.com>
Tue, 10 Jan 2017 08:51:55 +0000 (09:51 +0100)
commit78ad53d7cc5760e09f90b5b1e3f2ba2d8d11bc3e
treefcca1fcc84b059ea0567186973504ed056d92b78
parent59a887a97f9b6befc6de0c5bdaf17d79fb7f915d
Update python versions to 2.7/3.4, Replace latex_paper_size

Sphinx requires python 2.7/3.4 or higher.
Latex_paper_size property is deprecated, replace with latex_elements.papersize

According to the latest failed builds, sphinx needs at least Python 2.7 or 3.4 to build.
.travis.yml
Makefile
make.bat