Bump least compatible Erlang/OTP version to 22