The RSA SHA1 Oauth module was breaking trunk for older versions of the Erlang
authorPaul Joseph Davis <davisp@apache.org>
Wed, 5 Aug 2009 23:08:25 +0000 (23:08 +0000)
committerPaul Joseph Davis <davisp@apache.org>
Wed, 5 Aug 2009 23:08:25 +0000 (23:08 +0000)
commit95c501f7abb2dd4b6e8e75cc67aa6ad27a8c7fc7
tree8573a956410926e15ae7ce07ddee4008b550cceb
parent06abc6954e26b4517ed7ed34b7063f0d96cc0732
The RSA SHA1 Oauth module was breaking trunk for older versions of the Erlang
VM. Since we don't actually use it, I'm removing it from the build until
we add a ./conifgure option or we update our Erlang version requirement.

git-svn-id: https://svn.apache.org/repos/asf/couchdb/trunk@801456 13f79535-47bb-0310-9956-ffa450edef68
Makefile.am