RAT-307: Do not build with openJDK8 as it is not supported on Travis anymore with...