Make compatible with latest shade plugins
authorJ. Daniel Kulp <dkulp@apache.org>
Thu, 6 May 2010 17:27:58 +0000 (17:27 +0000)
committerJ. Daniel Kulp <dkulp@apache.org>
Thu, 6 May 2010 17:27:58 +0000 (17:27 +0000)
commite14b8f63ec5c2f7fd10bc8768bb8d057d8298fd8
tree7f2d11ff1bc05fb45d8d190ac69ce14ca61dc9fa
parente46359aecbf78557dbf80111959e00b202af6ec5
Make compatible with latest shade plugins

git-svn-id: https://svn.apache.org/repos/asf/cxf/build-utils/trunk@941821 13f79535-47bb-0310-9956-ffa450edef68
buildtools/pom.xml
buildtools/src/main/java/org/apache/cxf/maven/CXFAllTransformer.java
buildtools/src/main/java/org/apache/cxf/maven/PluginTransformer.java