Update xjc plugin to work with newer JAXB's, detect the version of jaxb-api found...
authorDaniel Kulp <dkulp@apache.org>
Wed, 28 May 2014 16:11:30 +0000 (12:11 -0400)
committerDaniel Kulp <dkulp@apache.org>
Wed, 28 May 2014 16:11:30 +0000 (12:11 -0400)
commit34372d4b6ea72548796b0e5c69be5610104587a3
tree9688f9a14a4c1ae76c8d602a72347bb713ba2f7e
parent864321f61abf43b45117713fbd41caa9d149266a
Update xjc plugin to work with newer JAXB's, detect the version of jaxb-api found and adjust accordingly.
12 files changed:
boolean-test/pom.xml
bug671/pom.xml
bug671/src/main/java/org/apache/cxf/xjc/bug671/Bug671Plugin.java
cxf-xjc-plugin/pom.xml
cxf-xjc-plugin/src/main/java/org/apache/cxf/maven_plugin/XSDToJavaRunner.java
dv-test/pom.xml
dv/pom.xml
dv/src/main/java/org/apache/cxf/xjc/dv/DefaultValuePlugin.java
javadoc/pom.xml
pom.xml
ts-test/pom.xml
wsdlextension-test/pom.xml