Updating pmd plugin to 3.16.0 to remove some WARNINGs main
authorColm O hEigeartaigh <coheigea@apache.org>
Fri, 27 May 2022 10:55:33 +0000 (11:55 +0100)
committerColm O hEigeartaigh <coheigea@apache.org>
Fri, 27 May 2022 10:55:33 +0000 (11:55 +0100)
pom.xml

diff --git a/pom.xml b/pom.xml
index 6cc57f1cb8a7d1e6b4aa77cde6107be8c3dd7039..474a1c2a5ea269ed313c3e1e440234edcdddacc5 100644 (file)
--- a/pom.xml
+++ b/pom.xml
                 <plugin>
                     <groupId>org.apache.maven.plugins</groupId>
                     <artifactId>maven-pmd-plugin</artifactId>
-                    <version>3.14.0</version>
+                    <version>3.16.0</version>
                     <dependencies>
                         <dependency>
                             <groupId>org.apache.cxf.build-utils</groupId>