Add missing transitive dependencies to package LICENSE.
[daffodil-vscode.git] / .github / dependabot.yml
index 9218bf222022ff737378bab0fd091b3e9da77cf2..9ed2ddd583a1bcf47f12499d580bee12adad3b5e 100644 (file)
@@ -23,11 +23,13 @@ updates:
   - package-ecosystem: "npm" # See documentation for possible values
     directory: "/" # Location of package manifests
     schedule:
-      interval: "daily"
+      interval: "weekly"
+    # Upgrading these items currently cause issues
+    ignore:
+      - dependency-name: "typescript"
+      - dependency-name: "ts-loader"
+      - dependency-name: "@types/vscode"
   - package-ecosystem: "github-actions" # See documentation for possible values
     directory: "/" # Location of package manifests
     schedule:
       interval: "daily"
-    ignore:
-      - dependency-name: "typescript"
-      - dependency-name: "ts-loader"