issue-12426 upgrade k8s client due to cve (#12427)
authorPJ Fanning <pjfanning@users.noreply.github.com>
Thu, 21 Apr 2022 02:11:55 +0000 (04:11 +0200)
committerGitHub <noreply@github.com>
Thu, 21 Apr 2022 02:11:55 +0000 (10:11 +0800)
commit341c65738d7ac15889a3a07d119029d91a527935
tree776e03a65f2f3348e314a6331470955309213b67
parent2db02876cf95f2179c3cc2a7a443e250c3fe451a
issue-12426 upgrade k8s client due to cve (#12427)

* issue-12426 upgrade k8s client due to cve

* compile issues

* try to fix license check
extensions-core/kubernetes-extensions/pom.xml
extensions-core/kubernetes-extensions/src/main/java/org/apache/druid/k8s/discovery/DefaultK8sApiClient.java
licenses.yaml