Build PyFlink image with compatible Python version (#28)
authorFred Thomsen <me@fredthomsen.net>
Mon, 9 May 2022 03:04:57 +0000 (23:04 -0400)
committerGitHub <noreply@github.com>
Mon, 9 May 2022 03:04:57 +0000 (11:04 +0800)
commit22f1ba831cde6cafd43108ea46c66306b8a67902
tree2dffb9d33932c56b174dd3f8b54823d39a82e38d
parent19ffc0e5af737ffa7bb5abb360142836f7030a10
Build PyFlink image with compatible Python version (#28)

The underlying base image is now debian bullseye which ships with
Python 3.9 and this version of Python is not compatible with PyFlink.
Thus build and add Python 3.7 to image.
pyflink-walkthrough/Dockerfile