[FLINK-12598][build] Use shade-plugin 3.1.1 for shading sources
authorNico Kruber <nico.kruber@gmail.com>
Mon, 27 May 2019 09:57:52 +0000 (11:57 +0200)
committerChesnay Schepler <chesnay@apache.org>
Mon, 27 May 2019 09:57:52 +0000 (11:57 +0200)
commit7d91dadc52e02de0e101f6eb8ec7e514d3de000d
tree8942b8c50acfb9459198aa15cc4ff63602738f9c
parentf7df4493b0946c8bf8c556600b32d593828a9e34
[FLINK-12598][build] Use shade-plugin 3.1.1 for shading sources

This fixes a potential NPE (seems to appear only with some maven versions) when
trying to shade sources with a dependency being unavailable.
pom.xml