move the baseline version to the most recently released version, currently 1.14.0...