GEODE-10291: Compile on ubuntu jammy (gcc/g++ 11.2.0) (#966)
[geode-native.git] / packer / build-windows-2016-vs-2017.json
index 7dacd6ad1dba8bfae47e5fa09dbc6d53d9b5b7b8..3c049ce0c106493eb6c4a09609c5d7649f178860 100644 (file)
         "choco install doxygen.install -confirm",
         "choco install openssl -confirm",
         "choco install strawberryperl -confirm",
-        "choco install nuget.commandline -confirm",
-        "# TODO make this a nuget dependency",
-        "choco install nunit.install --version 2.6.4 -confirm"
-      ]
-    },
-    {
-      "type": "powershell",
-      "scripts": [
-        "windows/install-geode.ps1"
+        "choco install nuget.commandline -confirm"
       ]
     },
     {