Bump gradle/wrapper-validation-action from 1.0.3 to 1.0.4