.NET: Update JDK version in build script requirements
authorPavel Tupitsyn <ptupitsyn@apache.org>
Wed, 17 Jan 2018 10:41:39 +0000 (13:41 +0300)
committerPavel Tupitsyn <ptupitsyn@apache.org>
Wed, 17 Jan 2018 10:41:39 +0000 (13:41 +0300)
modules/platforms/dotnet/build.ps1

index 4bf60f5..70ce25d 100644 (file)
@@ -27,7 +27,7 @@ Builds all parts of Apache Ignite.NET: Java, .NET, NuGet. Copies results to 'bin
 
 Requirements:
 * PowerShell 3
-* JDK 7+
+* JDK 8+
 * MAVEN_HOME environment variable or mvn.bat in PATH
 
 .PARAMETER skipJava