Scoped babel packages and stricter proposals
authorRandall Leeds <randall@apache.org>
Sun, 12 Nov 2017 19:26:36 +0000 (11:26 -0800)
committerRandall Leeds <randall@apache.org>
Sun, 12 Nov 2017 20:23:47 +0000 (12:23 -0800)
commit8d98074cfcb381c780483593fbb19bf6cdfb76ae
tree9e08e04736dd190a28889d78c36994c4c2453ed0
parent9f44c08e84f7070c9a4abbcb1c2ee2ed3b211c63
Scoped babel packages and stricter proposals

Upgrade babel-eslint, babel-loader and all the babel packages to use the
new scoped packages from Babel 7.x. Switch the env preset to use only
stage 3 proposals that are shipped in browsers already.
.eslintrc.yml
package.json
webpack.config.js
yarn.lock