Upgrade @std/esm to 0.17
authorRandall Leeds <randall@apache.org>
Thu, 23 Nov 2017 22:04:38 +0000 (17:04 -0500)
committerRandall Leeds <randall@apache.org>
Thu, 23 Nov 2017 22:04:38 +0000 (17:04 -0500)
package.json
yarn.lock

index 5defba9..b3c99c6 100644 (file)
@@ -25,7 +25,7 @@
     "@babel/plugin-transform-runtime": "^7.0.0-beta.32",
     "@babel/preset-env": "^7.0.0-beta.32",
     "@babel/register": "^7.0.0-beta.32",
-    "@std/esm": "^0.16.0",
+    "@std/esm": "^0.17.1",
     "babel-eslint": "^8.0.2",
     "babel-loader": "^8.0.0-beta.0",
     "babel-plugin-istanbul": "^4.1.5",
index e43cfc6..f743bd4 100644 (file)
--- a/yarn.lock
+++ b/yarn.lock
     lodash "^4.2.0"
     to-fast-properties "^2.0.0"
 
-"@std/esm@^0.16.0":
-  version "0.16.0"
-  resolved "https://registry.yarnpkg.com/@std/esm/-/esm-0.16.0.tgz#2a7a33ecb7f1701cebd4c87df6d0d945ed51f730"
+"@std/esm@^0.17.1":
+  version "0.17.1"
+  resolved "https://registry.yarnpkg.com/@std/esm/-/esm-0.17.1.tgz#0780223a5b9df5af10bdd404738b0dc955735407"
 
 JSONStream@^1.0.4:
   version "1.3.1"