Use Java 1.8
authorStian Soiland-Reyes <stain@apache.org>
Mon, 1 Feb 2016 09:21:02 +0000 (09:21 +0000)
committerStian Soiland-Reyes <stain@apache.org>
Mon, 1 Feb 2016 09:21:02 +0000 (09:21 +0000)
Fixes TAVERNA-869

pom.xml

diff --git a/pom.xml b/pom.xml
index c3de3c5..cf23f96 100644 (file)
--- a/pom.xml
+++ b/pom.xml
@@ -90,8 +90,8 @@
 
   <properties>
     <!-- override java version from Apache parent -->
-    <maven.compiler.source>1.7</maven.compiler.source>
-    <maven.compiler.target>1.7</maven.compiler.target>
+    <maven.compiler.source>1.8</maven.compiler.source>
+    <maven.compiler.target>1.8</maven.compiler.target>
 
     <!--
     Versions of dependencies that are used across