manve-site-plugin 2.1 requires maven 2.1+, and I tested it with 2.2.1, so updating...
authorStefano Bagnara <bago@apache.org>
Sun, 31 Jan 2010 14:40:22 +0000 (14:40 +0000)
committerStefano Bagnara <bago@apache.org>
Sun, 31 Jan 2010 14:40:22 +0000 (14:40 +0000)
commitcf2a69fdfebe803afb5d7fe3fc8641bc5846f07e
treeadb138025b49e51370c05f90dc128c471fdc8d79
parent4e51dc7a4d7afc6c8c48df4517096ba18d28985f
manve-site-plugin 2.1 requires maven 2.1+, and I tested it with 2.2.1, so updating the BUILDING.txt to reflect this new requirement.

git-svn-id: https://svn.apache.org/repos/asf/james/mime4j/trunk@905046 13f79535-47bb-0310-9956-ffa450edef68
BUILDING.txt