Lowering the GSON version
authorgurkerl83 <markus_gritsch@gmx.de>
Mon, 26 Oct 2020 00:22:49 +0000 (01:22 +0100)
committerAndrew Gaul <andrew@gaul.org>
Mon, 26 Oct 2020 10:58:41 +0000 (19:58 +0900)
commit7b5c2ae529bee0ed3528df9bc479edde46d9695f
treeb47074e69f98c6b05b2061e0c651326c2a1bdc14
parent9215bfcb707a7291d0141134cad206029138a746
Lowering the GSON version

Lowering the GSON version from 2.8.6 (latest) to 2.8.5, to make sure no side effects get introduced on a JDK level - for reference https://github.com/google/gson/issues/1601. Another feature is in its making to introduce a conditional build profile to support JDK 11 and above; here, a switch to the latest version of GSON gets provided.
project/pom.xml