Upgraded hive-jdbc, addressing CVE-2018-1314.

No match.