QPIDJMS-432: update various plugins and test dependencies
authorRobbie Gemmell <robbie@apache.org>
Thu, 22 Nov 2018 16:34:57 +0000 (16:34 +0000)
committerRobbie Gemmell <robbie@apache.org>
Thu, 22 Nov 2018 16:39:21 +0000 (16:39 +0000)
pom.xml

diff --git a/pom.xml b/pom.xml
index 65107f7..eaeb674 100644 (file)
--- a/pom.xml
+++ b/pom.xml
 
     <!-- Test Dependency Versions for this Project -->
     <netty-tcnative-version>2.0.20.Final</netty-tcnative-version>
-    <activemq-version>5.15.7</activemq-version>
+    <activemq-version>5.15.8</activemq-version>
     <junit-version>4.12</junit-version>
     <fuse-joram-tests-version>1.0</fuse-joram-tests-version>
     <jetty-version>9.4.12.v20180830</jetty-version>
-    <mockito-version>2.23.0</mockito-version>
+    <mockito-version>2.23.4</mockito-version>
     <hamcrest-version>1.3</hamcrest-version>
     <hadoop-minikdc-version>2.9.0</hadoop-minikdc-version>
 
@@ -58,7 +58,7 @@
     <maven-javacc-plugin-version>2.6</maven-javacc-plugin-version>
     <maven-eclipse-plugin-version>2.10</maven-eclipse-plugin-version>
     <maven-idea-plugin-version>2.5</maven-idea-plugin-version>
-    <maven-bundle-plugin-version>3.5.1</maven-bundle-plugin-version>
+    <maven-bundle-plugin-version>4.1.0</maven-bundle-plugin-version>
     <findbugs-maven-plugin-version>3.0.2</findbugs-maven-plugin-version>
     <jacoco-plugin-version>0.8.2</jacoco-plugin-version>
     <surefire.version>2.21.0</surefire.version>