SLING-7487 Upgrade Tinybundles to 3.0.0 (and bndlib to 3.5.0)
authorOliver Lietz <olli@apache.org>
Fri, 9 Feb 2018 11:12:13 +0000 (12:12 +0100)
committerOliver Lietz <olli@apache.org>
Fri, 9 Feb 2018 11:12:13 +0000 (12:12 +0100)
pom.xml

diff --git a/pom.xml b/pom.xml
index ae7b9cd..fad2941 100644 (file)
--- a/pom.xml
+++ b/pom.xml
     <dependency>
       <groupId>biz.aQute.bnd</groupId>
       <artifactId>biz.aQute.bndlib</artifactId>
-      <version>2.4.1</version>
+      <version>3.5.0</version>
       <scope>provided</scope>
     </dependency>
     <!-- logging -->
     <dependency>
       <groupId>org.ops4j.pax.tinybundles</groupId>
       <artifactId>tinybundles</artifactId>
-      <version>2.1.1</version>
+      <version>3.0.0</version>
     </dependency>
     <dependency>
       <groupId>org.apache.karaf</groupId>