Fixing an issue where it failed to start without xss compat, wasn't serving the js...
-rw-r--r-- 172 .gitignore
-rw-r--r-- 11358 LICENSE
-rw-r--r-- 114 README.md
-rw-r--r-- 5148 pom.xml
drwxr-xr-x - src